<ブログ移転のお知らせ>
いつも『気になる、記になる…』をご覧頂き有り難うございます。

2005年9月に開設し、これまでの7年間はSeesaaブログを利用して運営しておりましたが、この度独自ドメインを取得し、WordPressにて運営する事に決めました。

新たな移転先のURLなどは下記の通りですので、今後とも宜しくお願い申し上げます。

 ・新URL:http://taisy0.com
 ・新RSS:http://feeds.feedburner.com/taisy0

なお、Seesaaでの過去記事は一部を移行させておりますが、まだ全てを移行出来ていない為、このまま残しておくつもりです。

新サイトでも今後とも宜しくお願い親します。

Taisyo (2012.7.22)


2011年02月24日

「Mac OSX 10.7 Lion」は"Xcode 4.1"が必要

MacStoriesによると、Appleが「Mac OSX 10.7 Lion」はXcode 4.1が必要と案内しているそうです。

Screen-shot-2011-02-24-at-3.27.jpg

なお、「Xcode 4.1 Developer Preview」は「Mac OS X Lion」向けアプリの開発のみに使用し、Mac App StoreやiOS App Store向けにアプリを提出するのであれば、「Xcode 3.2.5」を使用するように忠告しているそうです。

このことから、Appleは「Developer Preview of Mac OS X Lion」と共に「Xcode 4.1 Developer Preview」を提供するものと予想されます。


このエントリーをはてなブックマークに追加 Check Clip to Evernote このページのTOPへ

| Comment(0) | TrackBack(0) | Apple:Mac OS X |
この記事へのコメント
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]


この記事へのトラックバック
×

この広告は180日以上新しい記事の投稿がないブログに表示されております。